South Australia Lockdown Delivery Impacts
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 09:38 PST
Monitoring
Please be advised that orders involving Toll and Australia Post may be delayed due to the 6-day lockdown across Australia. Medical supplies and essential goods will be prioritized by carriers due to limited operations and resources. We will continue to keep you updated as our carrier partners share more information.
Posted Nov 20, 2020 - 12:17 PST
This incident affected: Carriers (Australia Post, Toll) and Warehouses (Eastern Creek, AUS).