Bushfires Impacting Deliveries to New South Wales (NSW) Australia
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Feb 11, 2020 - 15:03 PST
Update
Carriers are working to reinstate deliveries in areas impacted by bushfires and smoke haze. There are some isolated delays due to ongoing safety concerns and carriers will only deliver into these areas when it is safe to do so.

Carriers are working hard to get through the backlog of freight that has resulted from the need to suspend services.

They are monitoring the situation closely, and will provide updates as information is made available.
SA
The following Post Offices have been closed until further notice:
• Kingscote
• Parndana
• Vivonne Bay
NSW
The following Post Offices have been closed until further notice:
• Cabramurra
• Thredbo
Posted Jan 16, 2020 - 10:35 PST
Update
Due to ongoing bushfire activity, Carrier operations have been impacted in a number of locations in ACT, SA, WA, Victoria and NSW. Safety is their main priority, and we are reaching out to our people and supporting them through this tough time. Carriers are monitoring the situation closely, and will provide updates as information is made available.

ACT
Deliveries have been impacted in postcode 2617.

SA
Deliveries have been impacted in the following postcodes:
• 5220
• 5223
The following Post Offices have been closed until further notice:
• Parndana
• Vivonne Bay

WA
Deliveries have been impacted in postcode 6443.

Victoria
Deliveries have been impacted in the following postcodes:
• 3700
• 3707
• 3709
• 3723
• 3741
• 3885
• 3887
• 3888
• 3889
• 3890
• 3891
• 3892
• 3893
• 3895
• 3896
• 3898
• 3900
• 3723
The following Post Offices have been closed until further notice:
• Cann River
• Cheshunt
• Dinner Plain
• Falls Creek
• Genoa
• Lakes Entrance
• Mt Buller
• Nug Nug
• Tintaldra
• Wandiligong
• Walwa

NSW
Deliveries have been impacted in the following postcodes:
• 2551
• 2632
• 2651
• 2653
• 2720
• 2729
• 2730
The following Post Offices have been closed until further notice:
• Batlow
• Bermagui
• Broulee
• Cabramurra
• Eden
• Khancoban
• Kiah
• Lake Conjola
• Malua Bay
• Mogo
• Penrose
• Perisher Valley
• Quaama
• Rosewood
• Thredbo
• Tilba Tilba
• Tooma
• Tumbarumba

Tropical Low off Northern Territory
Carriers have been also advised that a cyclone is likely to form off the Northern Territory coast in the coming days, which may require them to suspended services in this region. Further information on service impacts will be provided as required.
Posted Jan 09, 2020 - 17:15 PST
Update
Due to ongoing bushfire activity, carrier operations have been impacted in a number of locations in ACT, WA, Victoria and NSW. They are monitoring the situation closely, and will provide updates as information is made available.

ACT
The following Post Offices have been closed until further notice:
• Canberra University
• North Canberra Business Hub

Victoria
Deliveries have been impacted in the following postcodes:
• 3885
• 3887
• 3888
• 3889
• 3890
• 3891
• 3892
• 3893
• 3895
• 3896
• 3898
• 3900
The following Post Offices have been closed until further notice:
• Bemm River
• Cann River
• Corryong
• Dinner Plain
• Ensay
• Falls Creek
• Genoa
• Swifts Creek
• Walwa
• Wandiligong

NSW
Deliveries have been impacted in the following postcodes:
• 2259
• 2260
• 2261
• 2262
• 2263
• 2422
• 2536
• 2537
• 2538
• 2539
• 2540
• 2545
• 2546
• 2548
• 2549
• 2550
• 2551
• 2575
• 2576
• 2632
• 2651
• 2652
• 2653
• 3707

The following Post Offices have been closed until further notice:
• Adelong
• Adaminaby
• Batemans Bay
• Batlow
• Bega
• Bermagui
• Bodalla
• Bombala
• Broulee
• Bundanoon
• Cabramurra
• Cobargo
• Goulburn
• Jindabyne
• Jingellic
• Khancoban
• Kiah
• Lake Conjola
• Malua Bay
• Merimbula
• Milton
• Mogo
• Moruya
• Narooma
• Nimmitabel
• Nowra
• Nowra Naval
• Pambula
• Perisher Valley
• Quaama
• Talbingo
• Tathra
• Thredbo
• Tliba Tilba
• Tomerong
• Tumbarumba
• Tumut
• Ulladulla
• Weston Creek

WA
Deliveries have been impacted in postcode 6443.
Posted Jan 06, 2020 - 09:32 PST
Update
Due to ongoing bushfire activity, carrier operations have been impacted in a number of locations in ACT, WA, Victoria and NSW. They are monitoring the situation closely, and will provide updates as information is made available.

ACT
The following Post Offices have been closed until further notice:
• Canberra University
• North Canberra Business Hub

Victoria
Deliveries have been impacted in the following postcodes:
• 3885
• 3887
• 3888
• 3889
• 3890
• 3891
• 3892
• 3893
• 3895
• 3896
• 3898
• 3900
The following Post Offices have been closed until further notice:
• Bemm River
• Cann River
• Corryong
• Dinner Plain
• Ensay
• Falls Creek
• Genoa
• Swifts Creek
• Walwa
• Wandiligong

NSW
Deliveries have been impacted in the following postcodes:
• 2259
• 2260
• 2261
• 2262
• 2263
• 2422
• 2536
• 2537
• 2538
• 2539
• 2540
• 2545
• 2546
• 2548
• 2549
• 2550
• 2551
• 2575
• 2576
• 2632
• 2651
• 2652
• 2653
• 3707

The following Post Offices have been closed until further notice:
• Adelong
• Adaminaby
• Batemans Bay
• Batlow
• Bega
• Bermagui
• Bodalla
• Bombala
• Broulee
• Bundanoon
• Cabramurra
• Cobargo
• Goulburn
• Jindabyne
• Jingellic
• Khancoban
• Kiah
• Lake Conjola
• Malua Bay
• Merimbula
• Milton
• Mogo
• Moruya
• Narooma
• Nimmitabel
• Nowra
• Nowra Naval
• Pambula
• Perisher Valley
• Quaama
• Talbingo
• Tathra
• Thredbo
• Tliba Tilba
• Tomerong
• Tumbarumba
• Tumut
• Ulladulla
• Weston Creek

WA
Deliveries have been impacted in postcode 6443.
Posted Jan 06, 2020 - 09:31 PST
Update
Due to ongoing bushfire activity, Australia carrier operations have been impacted in a number of locations in ACT, Victoria and NSW. Safety is the main priority, carriers are monitoring the situation closely, and will provide updates as information is made available.

ACT
Deliveries have been impacted for the entire territory. Conditions are monitored throughout the day. Post Offices and trading may be affected at any time due to safety concerns.

Victoria
Deliveries have been impacted in the following postcodes:
• 3875
• 3885
• 3886
• 3887
• 3888
• 3889
• 3890
• 3891
• 3892
• 3893
• 3909
The following Post Offices have been closed until further notice:
• Bemm River
• Buchan
• Cann River
• Corryong
• Ensay
• Genoa
• Mallacoota
• Walwa

NSW
Deliveries have been impacted in the following postcodes:
• 2259
• 2260
• 2261
• 2262
• 2263
• 2422
• 2536
• 2537
• 2538
• 2539
• 2540
• 2545
• 2546
• 2548
• 2549
• 2550
• 2551
• 2575
• 2576
• 2642
• 2729
• 2730
• 2652
• 2653
• 3707
The following Post Offices have been closed until further notice:
• Batemans Bay
• Tumut
• Ulladulla
Posted Jan 02, 2020 - 16:54 PST
Update
Carriers continue to monitor the fires burning throughout New South Wales, South Australia, Western Australia, Victoria and Queensland. Please also be aware that due to the extreme heat being experienced across many parts of the country, some delivery and/or collection services may be delayed.

Service Impacts
• Due to the bushfires impacting areas between Peregian Springs and Noosa some delivery and/or collection services may be delayed.

Please note that while services have resumed in some areas, the emergency situation is still active and future road closures are possible. Carriers continue to clear the backlog of freight, however please be aware that there may be delays with package movements.
Posted Dec 19, 2019 - 14:19 PST
Update
Carriers continue to monitor the fires burning throughout New South Wales, Western Australia, Victoria and Queensland.

Due to the bushfires, services have been suspended in the below areas until further notice:

Two Rocks – WA 6037
Woodridge – WA 6041
Guilderton – WA 6041
Gabbadah – WA 6041
Seabird – WA 6042

Please note that while services have resumed in some areas, the situation is still active and future road
closes are possible. Carriers are continuing to ensure the backlog of freight is cleared, however, please
be aware that there may be delays with your freight movements.
Posted Dec 17, 2019 - 10:35 PST
Monitoring
As advised by the postal administration of Australia, the hazardous air quality in Sydney caused by bushfires is affecting the operation of Sydney’s mail processing center, thus resulting in delay for all mail delivery services to New South Wales (postcodes 2000-2999) and nearby areas.
Posted Dec 13, 2019 - 12:46 PST
This incident affected: Carriers (Australia Post, StarTrack, Toll).