Canada- B.C flood and Carrier updates
Resolved
12/8/21 AM updates:

PURO LTL has resumed effective today for all BC shipments. Puro Ground SP will resume tomorrow, December 9th.


Purolator
• The flooding and road closures throughout British Columbia have resulted in extreme impacts to the entire supply chain and transportation industry, and the situation continues to be volatile.
• Resuming all Ground and Freight service for shipments going to, from and within British Columbia. Freight/LTL shipments can be picked up today (Dec. 8) and Ground courier shipments can start being picked up tomorrow (Dec. 9). Due to heavy volume and limited access to ground transportation systems, these shipments are experiencing delivery delays of approximately three to five days.
• Heavy volume and delivery delays of one to two days for Express shipments going to, from and within B.C. On-time delivery guarantees for these shipments remain temporarily suspended (effective Nov. 17, 2021).



If you have any questions, please contact your account manager or our Customer Care Team at customercare@ingrammicroservices.com.
Posted Dec 08, 2021 - 10:12 PST
Update
12/6/21 AM updates:

Purolator
• By mid-week this week, they should be able to resume ground services shipping from CAVA to out of province (Eastbound shipments).
• Puro ground from CAVA out of province is still suspended.
• Resume all LTL services into, out of and within BC at mid-week




Delays in & out of B.C still in place until further notice.
If you have any questions, please contact your account manager or our Customer Care Team at customercare@ingrammicroservices.com
Posted Dec 06, 2021 - 13:23 PST
Update
As of 12/1 AM updates:
BC is now experiencing heavy rain, which is again causing mudslides, evacuation and road closures. Improvements from carriers would be until the weather subsides.

Purolator
• Small parcel has resumed shipping ground from East (Ontario, Quebec and Atlantic Provinces) to BC, delays are still to be expected.
• Small parcel ground shipments traveling from CAVA to out of province (BC) are still temporarily suspended.
• Small parcel ground shipments from CAVA to lower mainland and Vancouver Island regions will be accepted and shipped.
• Orders are still being held for Puro Freight (9P) out of CATO and CAVA.


Delays in & out of B.C still in place until further notice.
If you have any questions, please contact your account manager or our Customer Care Team at customercare@ingrammicroservices.com
Posted Dec 01, 2021 - 13:14 PST
Update
11/24/21 AM updates:

Just when things are slowly improving in the BC area, they are now expecting another storm system to arrive on Wednesday night and lasting through Friday. This storm is expected to bring up to 80mm of rain which will likely impede the flood recovery efforts and the transportation planning.

Special weather statement in effect for:
• Metro Vancouver - central including the City of Vancouver Burnaby and New Westminster
• Metro Vancouver - North Shore including West Vancouver and North Vancouver
• Metro Vancouver - northeast including Coquitlam and Maple Ridge
• Metro Vancouver - southeast including Surrey and Langley
• Metro Vancouver - southwest including Richmond and Delta

Delays in & out of B.C still in place until further notice.
If you have any questions, please contact your account manager or our Customer Care Team at customercare@ingrammicroservices.com
Posted Nov 24, 2021 - 08:19 PST
Update
11/22 PM updates:
Ground shipments for the Greater Vancouver area that are shipping out of CAVA will be accepted by Canada Post, Purolator Freight, UPS, ATS and Fedex carriers. Delays are to be expected, but the shipments will be accepted

PUROLATOR FREIGHT
•Still not accepting ground shipments from CATO to BC as well as not accepting CAVA ground shipments shipping outside of BC. However, ground shipments from CAVA to the Intra-BC area will be accepted, FSAs attached can be serviced from CAVA.

UPS
•Will accept ground shipments from CAVA to the GVA region. The only exception would be the below postal codes as they are not serviceable.
•East to Mainland BC is not moving and still being held at origin UPS centers.
•NON-serviceable postal codes in BC.

HOPE BC V0X V0X1L0
PRINCETON BC V0X V0X1W0 V0X1W9
MERRITT BC V1K V1K*** V1K***
MERRITT BC V1K V1K0A0 V1K1A8
MERRITT BC V1K V1K1A9 V1K1A9
MERRITT BC V1K V1K1B0 V1K1B1
MERRITT BC V1K V1K1B2 V1K1B2
MERRITT BC V1K V1K1B3 V1K1H2
MERRITT BC V1K V1K1H3 V1K1H3
MERRITT BC V1K V1K1H4 V1K1K1
MERRITT BC V1K V1K1K2 V1K1K2
MERRITT BC V1K V1K1K3 V1K1K6
MERRITT BC V1K V1K1K7 V1K1K7
MERRITT BC V1K V1K1K8 V1K9Z9
LYTTON BC V0K V0K1Z0 V0K1Z9
CHILLIWACK AND SURROUNDING AREA BC V0M
BC V2P
BC V2R
BC V4Z


If you have any questions, please contact your account manager or our Customer Care Team at customercare@ingrammicroservices.com.
Posted Nov 22, 2021 - 16:19 PST
Monitoring
The British Columbia government has declared a provincial state of emergency following severe flooding and landslides, causing widespread damage and road closures preventing ground access into and out of the province.

As of 11/22/21:
There have been some progress in the reopening of some roads. However, these roads are being designated for essential purposes for the time being and traffic will be slow as they navigate the routes. The province is now struggling with fuel supply issues and these will have a direct impact on carriers, both air and ground

Please be informed the delays in & out of B.C until further notice.


PUROLATOR FREIGHT
• Ground: restriction still in place for shipments in and out of B.C
• Express: on-time delivery guarantees are suspended due to a significant volume increase, shipments are experiencing 1-2 days delays.

CANADA POST
• Will continue to accept expedited shipments in and out of BC and hold at their hubs
• Specific areas that will be a challenge to deliver to are Merrit, Abbotsford, Yarrow, Chemaninus and Quilchena.
• Neighborhood mail is now backlogged in the BC region, delays are expected to last up to 2 weeks.

ATS
•Will continue to accept shipments to Penticton, Prince George, Kamloops, Kelowna and the GVA area.

FEDEX
•Will continue to pickup ground.

If you have any questions, please contact your account manager or our Customer Care Team at customercare@ingrammicroservices.com.
Posted Nov 22, 2021 - 10:05 PST
This incident affected: Carriers (Purolator).