Australian Address Validation Restrictions
Resolved
This incident has been resolved.
Posted Jun 21, 2019 - 13:56 PDT
Monitoring
Strict address validation restrictions have been implemented across many Australian national carriers. To ensure deliverability and mitigate order processing delays, we are now validating all Austrialian addresses against the Australia Post Address File’s for valid city, province/state, and postal code. In the near future, we will automatically hold all orders with invalid addresses in the Shipwire Platform. The addresses will need to be fixed before they can be released to the warehouse for fulfillment. It is recommended that all Austrailian addresses be validated with this method at the point of order creation to minimize delays for shipments.
Posted May 31, 2019 - 16:25 PDT
This incident affected: Warehouses (Eastern Creek, AUS).