Orders stuck in a "Order is currently being posted" hold
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Feb 11, 2020 - 19:28 PST
Investigating
We are looking into an issue where some orders are stuck in a "Order is currently being posted" hold and not having that hold cleared shortly after. We apologize for any inconvenience this may cause, and thank you for your patience. For any questions or concerns, please contact customercare@ingrammicroservices.com.
Posted Feb 11, 2020 - 14:53 PST
This incident affected: API (Legacy XML API (API v1), REST API (API v3)) and Merchant portal (Merchant Application).