Transportation - LTL Carriers Update
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 09:43 PDT
Monitoring
As Ingram Micro continues to focus on improving operations within our preferred LTL carrier portfolio, the following LTL freight carrier changes will be effective as of today, Monday, June 15, 2020 for inbound and outbound shipments.

For the U.S. facilities of Carol Stream, IL, Carrollton, TX, Hamner, CA, Jonestown, PA, Millington, TN, Mira Loma, CA and Rancho Cucamonga, CA:

• Old Dominion Freight Lines (ODFL) will no longer be a preferred carrier of Ingram Micro and will shift to our remaining preferred LTL carriers: Saia, FedEx Freight Priority, WRDS, Pitt Ohio, Fox, DeSantis. Old Dominion Freight Lines will be available as a 3rd party carrier.
• FedEx Freight Economy will no longer be offered as a preferred service by Ingram Micro and will shift to our remaining preferred LTL carriers: Saia, FedEx Freight Priority, WRDS, Pitt Ohio, Fox, DeSantis. FedEx Freight Economy will be available as a 3rd party carrier.

In addition to the above, please note the following for the Mira Loma, CA facility:
• RPM will no longer be a preferred carrier of Ingram Micro and will shift to our remaining preferred LTL carriers: Saia, FedEx Freight Priority, WRDS, Pitt Ohio, Fox, DeSantis. RPM will be available as a 3rd party carrier.

In addition to the above, please note the following for the Jonestown, PA facility:
• A. Duie Pyle will no longer be a preferred carrier of Ingram Micro and will shift to our remaining preferred LTL carriers: Saia, FedEx Freight Priority, WRDS, Pitt Ohio, Fox, DeSantis. A. Duie Pyle will be available as a 3rd party carrier.
Posted Jun 15, 2020 - 07:35 PDT
This incident affected: Warehouses (Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, Jonestown, PA, Hermosa, CA).