PayPal Payments Not Posting to the Shipwire Platform
Incident Report for Shipwire
Resolved
We have resolved this issue and PayPal payments are now reflecting in the Platform. Thank you for your patience.
Posted 2 months ago. Sep 12, 2018 - 09:39 PDT
Monitoring
We have identified that PayPal payments from September 6, 9pm Pacific failed to post on the Platform. We have begun to manually credit accounts for the affected payments and will continue to do so until the issue is resolved. Thank you for your patience.
Posted 2 months ago. Sep 11, 2018 - 13:07 PDT
Identified
Customer payments via PayPal are not reflecting in the Shipwire Platform due to our verification process with PayPal. Our engineering team is actively working to resolve this issue.

If you are experiencing any orders on hold for insufficient funds due to this issue, please send an email to customercare@ingrammicroservices.com including a screenshot and PayPal transaction ID of your funds to your Shipwire account. We will review and temporarily match funds until this is issue is resolved. We appreciate your patience.
Posted 2 months ago. Sep 10, 2018 - 13:08 PDT
This incident affected: Merchant portal (Dashboard, Merchant Application, www.shipwire.com).