FedEx Ground Service Delays
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted May 05, 2021 - 11:00 PDT
Update
FedEx Ground service has resumed limited operations at the FedEx Ground facility in Indianapolis, IN. The FedEx Ground facility will gradually phase in package volume over the coming weeks. We will continue to provide further updates as more information becomes available.
Posted Apr 23, 2021 - 08:50 PDT
Monitoring
Some FedEx service delays are expected due to the tragic shooting at the FedEx Ground facility in Indianapolis, IN, on Thursday, April 15th. Potential service disruptions are anticipated for FedEx Ground shipments to the following zip codes in the Indianapolis area: 46106, 46111, 46113, 46125, 46151, 46157, 46158, 46160, 46164, 46166, 46181, 46183, 46221.

We are closely monitoring this situation and will continue to provide updates accordingly.
Posted Apr 19, 2021 - 17:08 PDT
This incident affected: Carriers (FedEx).