Routine maintenance April 5, 2021 at 8:00 PM PST
Resolved
This incident has been resolved.
Posted Apr 19, 2021 - 11:52 PDT
Identified
We will be doing some routine maintenance on our order processing automation tonight. Maintenance will begin at 8:00 PM PST and we expect no downtime during it.

Please contact customercare@ingrammicroservices.com if you have any questions or concerns.
Posted Apr 05, 2021 - 12:46 PDT
This incident affected: API (REST API (API v3), Webhooks) and Merchant portal (Dashboard).