Dashboard not up to date on recent activity.
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 22, 2018 - 15:27 PDT
Monitoring
We have reimported the impacted orders into our platform. These orders will begin to ship today and tomorrow. Once again, we apologize for any inconvenience this may have caused.
Posted 5 months ago. Mar 20, 2018 - 08:26 PDT
Update
We have identified the root cause of the issue. The problem is due to one of our internal databases falling behind in storing the most up to date information for orders activity and stock transactions.
While restoring the information in the dashboard for the orders impacted by this, we discovered that there were some orders that didn’t completely import into the platform. We have identified the ones impacted by this and are working on reimporting them. We apologize for any inconvenience this may cause.
Posted 5 months ago. Mar 17, 2018 - 18:56 PDT
Identified
We have discovered an issue where the platform is not reflecting order changes that took place between 2:10 PM PST and 3:30 PM PST. Additionally, the dashboard is not reflecting new orders imported, inventory changes, and changes to the status of orders after 2:10 PM PST. We are currently working on getting the platform to reflect the information during this time period and will provide an update once it is restored.
Posted 5 months ago. Mar 15, 2018 - 19:31 PDT
This incident affected: Merchant portal (Dashboard, Merchant Application, Search).