Delays/Holds in "Order is Being Posted" Status
Incident Report for Shipwire
Resolved
There is no longer a backlog for over 24 hours. We have added additional background processing jobs, and an additional server was added to accommodate the volume.
Posted 5 months ago. Nov 25, 2018 - 16:47 PST
Update
We have caught up on today's backlog.

This ticket will remain open as we review tomorrow's orders and continue to add additional capacity and number of background processing jobs.
Posted 5 months ago. Nov 23, 2018 - 19:15 PST
Update
The backlog has been reduced significantly, and our engineering team has increased the number of background jobs running to ensure orders are being completed and processed in a timely manner. We anticipate to have the backlog cleared in the next 1 to 2 hours. We will also be adding more capacity to order processing as well.

We will provide an update once this issue has been resolved.
Posted 5 months ago. Nov 23, 2018 - 17:28 PST
Monitoring
We have identified an issue where some orders are being held in the "order is being posted" status upwards of 30-45 minutes. We have identified this is due to the volume of orders posting to the platform currently. Our engineering team is adding in processes in order to compensate for the volume and is actively monitoring this issue to ensure the backlog is cleared.

We will provide an update once this issue has been resolved.
Posted 5 months ago. Nov 23, 2018 - 16:31 PST
This incident affected: Merchant portal (Merchant Application, www.shipwire.com).