Lancaster warehouse - Power Outage
Incident Report for Shipwire
Resolved
Lancaster warehouse has caught up and back to normal business operations.
Posted 3 months ago. Jul 03, 2018 - 11:43 PDT
Monitoring
Power was restored at 5:25 PM EST. Due to the power outage, there will be some carryover into Tuesday so we will see a one day delay on some shipping orders.
Posted 3 months ago. Jul 02, 2018 - 14:52 PDT
Investigating
The Lancaster warehouse is currently experiencing a power outage. We will post here once this issue has been resolved, and if you have any questions email customercare@ingrammicroservices.com.
Posted 3 months ago. Jul 02, 2018 - 11:27 PDT
This incident affected: Warehouses (Lancaster, PA).