'Unexpected issue' error page is popping up in few merchants page in the UI
Incident Report for Shipwire
Resolved
This issue, which was caused by an unusually high volume of requests from the platform, has been resolved. Thank you for your patience.
Posted 13 days ago. Jan 07, 2019 - 09:36 PST
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Dec 14, 2018 - 10:58 PST
Investigating
We have identified an issue causing an 'Unexpected Issue' error page to generate when editing or duplicating an order. Our engineering team is actively working on a fix. Thank you for your patience.
Posted about 1 month ago. Dec 13, 2018 - 16:14 PST
This incident affected: Merchant portal (Dashboard).