Waalwijk, NLD Warehouse Order Processing Issue
Resolved
This incident has been resolved.
Posted Mar 12, 2020 - 12:15 PDT
Monitoring
Due to the recent move from Tilburg to Waalwijk, we encountered an internal issue with our warehouse system which has caused some of the orders to show processing when they have been shipped physically. We are working with the site and their IT team to resolve this by EOD 1/28. Thank you for patience. For any questions or concerns, please contact customercare@ingrammicroservices.com.
Posted Jan 28, 2020 - 08:35 PST
This incident affected: Warehouses (Tilburg, NLD, Waalwijk, NLD).