Toll Carrier on Hold from Eastern Creek, Australia Facility
Resolved
Please be advised that Toll has started collections again from the Easter Creek, Australia warehouse and the carrier has been re-enabled in the Shipwire Platform.
Posted Sep 28, 2022 - 08:14 PDT
Identified
Toll services have been temporarily disabled from Shipwire Platform for orders originating from our Eastern Creek, Australia facility due to technical difficulties.
Posted Sep 26, 2022 - 07:12 PDT
This incident affected: Warehouses (Eastern Creek, AUS) and Carriers (Toll).