Lancaster, PA delay in orders dropping
Incident Report for Shipwire
Resolved
This issue causing the delay has been fixed. The warehouse will continue shipping delayed orders, and should have all orders shipped out by the end of Friday, November 30th.
Posted 5 months ago. Nov 28, 2018 - 19:41 PST
Identified
In our Lancaster, PA Warehouse, we have identified an issue with orders failing to drop. While our team is working to resolve this issue, we are manually running the drop process. We will provide an update when the issue is resolved. Thank you for your patience. If you have questions or concerns, please contact customercare@ingrammicro.com.
Posted 5 months ago. Nov 27, 2018 - 10:24 PST
This incident affected: Warehouses (Lancaster, PA).