Delays due to Hazardous Conditions in Australia
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 15:17 PDT
Monitoring
Due to recent harsh weather and flooding in New South Wales, Australia, delays in service and deliveries with Toll and Australia Post are to be expected. We are closely monitoring this situation and will continue to provide updates.

At this time the following areas have been affected:

• Armidale
• Central Coast
• Newcastle
• Coffs Harbour
• Hawkesbury
• Kempsey
• Lake Macquarie
• Port Macquarie
• Port Stephens
• Penrith
• Picton
Posted Mar 22, 2021 - 11:56 PDT
This incident affected: Carriers (Australia Post, Toll) and Warehouses (Eastern Creek, AUS).