Daventry, GBR Returned Shipments with Company and Customer Ship To Name
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 10:17 PST
Identified
We have identified an issue within our Daventry, GBR facility for all shipments with a Customer Ship to Name and a Company Ship to Name. This is causing the Customer Ship To Name to be overridden by the Company Ship to Name resulting in returned shipments for DHL, Parcelforce, and Royal Mail. We are actively looking at solutions for this issue.

If you have urgent shipments, we are advising customers to remove Company Ship to Name, to add both Customer Ship to Name and Company Ship to Name in the Customer Ship to Name field, or use an unused address line for Company Name.

In the meantime, if you have any questions please reach out to us at customercare@ingrammicroservices.com.
Posted Jun 26, 2019 - 10:27 PDT
This incident affected: Warehouses (Daventry, GBR).