Packing list generation issue
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Jan 16, 2020 - 12:03 PST
Monitoring
We have discovered the cause for the issue and put a fix in place. The cause was due to invalid characters being applied to a SKU when creating purchase orders on the Shipwire platform. We will be actively monitoring order flow to ensure platform stability.
Thank you for your patience and we apologize for any inconvenience this may have caused.
Posted Dec 13, 2019 - 15:40 PST
Investigating
We are investigating an issue which is impacting packing list generation for some shipping orders. This may cause delays for some shipping orders. We are currently looking into the issue and will provide updates shortly.
Posted Dec 13, 2019 - 10:05 PST
This incident affected: Warehouses (Redlands, CA, Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, New Lenox, IL, Lancaster, PA, Jonestown, PA, Tilburg, NLD, Laughton-Lewes, GBR, Shenzhen, CHN, Mississauga, CAN, Richmond, CAN, Eastern Creek, AUS, Hermosa, CA, Daventry, GBR).