Brief Beta Maintenance on November 22, 2019
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 10:16 PST
Identified
We will be performing an upgrade on our Beta environment tonight. This upgrade will center around enhancing the processing and memory resources in it. Down time should be very brief and no more than five minutes.
Posted Nov 22, 2019 - 14:14 PST
This incident affected: Merchant portal (Beta).