Duplicate Orders Shipped from Eastern Creek, AUS Warehouse
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 17, 2018 - 09:15 PST
Monitoring
Orders for roughly 30 customers dropped on Sunday, October 28th at 11:15 PM local time have created duplicate orders within the WMS system and have caused duplicate shipments for these select orders. This will not be visible in the Shipwire Platform, however, end-customers may receive two shipments.

This issue has been resolved, however, please contact Customer Care at customercare@ingrammicroservices.com to understand if any of your orders had duplicate shipments.
Posted 3 months ago. Oct 30, 2018 - 06:34 PDT
This incident affected: Warehouses (Eastern Creek, AUS).