Third Party Freight Delays in Redlands, CA Warehouse
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted 26 days ago. Aug 29, 2018 - 16:29 PDT
Monitoring
We are still experiencing freight delays in Redlands, CA.

We encourage any customers with completed outbound freight/LTL orders to our Redlands, CA warehouse to continue to coordinate with their freight carriers to alleviate the congestion in the outbound docks.

Once we are able to process some of these remaining orders, we will resume processing outbound freight/LTL orders. Any customers with pending orders will continue to see delays for freight shipments until we are able to alleviate capacity.
Posted 28 days ago. Aug 27, 2018 - 14:40 PDT
Identified
Due to a large number of third party freight orders in Redlands, CA, we are currently experiencing freight delays at our warehouse.

If you have a completed freight order that is awaiting pickup, please contact your carrier to have this order picked up as soon as possible. This will allow us to process other inbound freight orders. If you have a freight order that has been requested or processed, it will be delayed until we clear some of the docks in Redlands, CA.

If you have any questions, please contact customercare@ingrammicroservices.com.
Posted about 1 month ago. Aug 22, 2018 - 13:55 PDT
This incident affected: Warehouses (Redlands, CA).