Delay in updates to webhook subscriptions
Resolved
This incident has been resolved.
Posted Mar 16, 2022 - 09:10 PDT
Identified
We have observed instances where changes to some customer’s subscriptions to webhook topics are taking up to one hour to propagate. We are currently investigating this issue. In the meantime, expect that any additions or changes you make to your webhook subscriptions may take up to an hour to take effect within the Shipwire platform.
Posted Nov 08, 2021 - 13:06 PST
This incident affected: API (Webhooks).