Tilburg, NLD shipping delays
Incident Report for Shipwire
Resolved
At this time, orders affected by the drop failure on November 26th have cleared and shipped. Thank you for your patience. For any questions, please contact customercare@ingrammicroservices.com
Posted about 2 months ago. Nov 30, 2018 - 16:19 PST
Monitoring
In our Tilburg, NLD Warehouse, an issue with order drop failure on November 26th has caused shipping delays. The warehouse will continue shipping delayed orders, and should have all orders shipped out by the end of Friday, November 30th. Thank you for your patience. If you have questions or concerns, please contact customercare@ingrammicroservices.com.
Posted about 2 months ago. Nov 29, 2018 - 10:04 PST
This incident affected: Warehouses (Tilburg, NLD).