Some orders are not completely posting to the Shipwire platform
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Feb 05, 2020 - 15:01 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2020 - 16:35 PST
Investigating
We are currently investigating an issue where some orders are not completely posting to the Shipwire platform. While these orders have been imported into the Shipwire platform, they are unable to route to a Shipwire facility and thus unable to obtain a shipping method. We believe this issue centers around orders that require inserts to be included in the order.
Our Engineering team is looking into it and we will provide an update shortly. We apologize for any inconvenience that may result from this. For any questions or concerns, please contact customercare@ingrammicroservices.com .
Posted Jan 16, 2020 - 12:10 PST
This incident affected: API (Legacy XML API (API v1), REST API (API v3)).