Inbound Scheduling Interruption in Redlands, CA Facility
Incident Report for Shipwire
Resolved
There are currently no inbound scheduling delays for our Redlands, CA location. If you have any questions, please reach out to customercare@ingrammicroservices.com.
Posted 12 days ago. Aug 08, 2018 - 12:07 PDT
Identified
Due to unexpected inbound volume, we are experiencing inbound congestion and delays in our Redlands, CA facility. During this time, please contact our operations support team if you have an inbound shipment of one or more pallets. We will work with you to coordinate with our inbound team to schedule an appointment as soon as possible. We expect the congestion to continue for the next 3 weeks and will be providing regular updates on this page.

In preparation for peak season, we will be separately reaching out to you for forecasted inbound volume.

For further information please contact Operations Support at customercare@ingrammicroservices.com.
Posted 18 days ago. Aug 02, 2018 - 13:32 PDT
This incident affected: Warehouses (Redlands, CA).