Ground Order Prioritization in Redlands, CA for 3 Day Transit Shipments
Incident Report for Shipwire
Resolved
We have removed this hold and have resumed normal prioritization of orders. We will notify you of one last prioritization of ground orders in Redlands, CA to meet tomorrow's ground cutoff later this evening.
Posted 10 months ago. Dec 19, 2017 - 13:46 PST
Identified
We will be prioritizing 3-day transit shipments starting Monday evening, December 18, 2017, between 9 PM PST to Tuesday morning, December 19, 2017. Please note you will see a hold placed on all orders, including the ones we will be prioritizing that would still be scheduled to make ground cutoffs to deliver by this Friday, December 22, 2017. All orders for express, marketplace and 3-day ground shipping will be released from this specific hold and dropped to the Redlands, CA warehouse multiple times every hours so they will be tendered to the carriers on Tuesday, December 18, 2017.

The hold message in the Shipwire Platform will read: “This order is temporarily on hold due to high order volume at the warehouse. It will be submitted once earlier orders are processed.” Please refrain from manually intervening and attempting to edit the drop time, though you will be able to edit any shipping service as desired.

We will update you when we remove this hold and resume normal prioritization of orders.

We appreciate your time and patience. For any questions, please email customercare@ingrammicrocommerce.com.
Posted 10 months ago. Dec 18, 2017 - 18:47 PST
This incident affected: Warehouses (Redlands, CA).