Support e-mail downtime
Resolved
All emails received during Friday, December 2nd from 8:30 PM PST to Monday, December 5th at 12:30 AM PST for 2 email addresses support@shipwire.com and customercare@shipwire.com have been recovered.

Any emails to support@shipwire.com would have bounced and notified customers. Any submissions to support@shipwire.com that bounced should be resubmitted to customercare@ingrammicrocommerce.com.

Any emails to customercare@shipwire.com have been recovered, and those requests will be addressed by our Customer Care team by Tuesday, December 6th at 12:00 PM PST.
Posted Dec 06, 2016 - 09:12 PST
Identified
We have discovered an issue with our support emails that impacted cases that were received between Friday, December 2nd at 8:00 PM PST to Monday, December 5 at 12:30AM PST. The two support email addresses that failed were: support@shipwire.com & customercare@shipwire.com.
We are currently researching to see if emails sent to these addresses can be salvaged. We highly recommend resending emails for any urgent customer support questions that were originally sent during the affected hours.
Posted Dec 05, 2016 - 14:50 PST