Order Hold Issue - Shipping Method
Incident Report for Shipwire
Resolved
The Order Hold Issue has been resolved by our engineering team. We expect no further issues moving forward.
Posted 5 months ago. May 17, 2017 - 17:04 PDT
Monitoring
Our engineering team has implemented a fix to alleviate the Order Hold Issue. Users of the Shipwire Platform and our warehouse staff may now manually clear orders coming in with shipping method holds from their “hold” state. Our engineering and support team will closely monitor this issue until we are confident that it has been adequately resolved. Please stay tuned for further updates.
Posted 5 months ago. May 09, 2017 - 13:23 PDT
Update
Over the weekend our engineering team attempted several fixes to alleviate the Order Hold Issue. Unfortunately this did not resolve the problem to acceptable Shipwire standards. We are still continuing to force post orders impacted by the Shipping Method Order Hold Issue to make sure that they get sent out on time. Our engineering team is currently still working on a solution but will monitor new orders as they come in.
Posted 5 months ago. May 08, 2017 - 15:34 PDT
Update
Our engineering team has confirmed that Orders are being successfully posted to the Shipwire Platform but are being held if there is an issue with the selected carrier. To accurately reflect this, we will be updating the title of this issue from "Order Hold Post-Processing Issue" to "Order Hold Issue - Shipping Method".

In terms of the issue itself, we have been periodically force posting orders impacted by the Shipping Method Order Hold Issue to make sure that they get sent out on time. Our engineering team is currently still working on a solution but will continue to monitor new orders as they come in.
Posted 5 months ago. May 05, 2017 - 15:05 PDT
Identified
We have uncovered an issue where orders are coming in with shipping method holds and continue to be held by the system even after our warehouse staff manually clears them of the "hold" state. Our engineering team is currently developing a solution to address this. Please stay tuned for further updates.
Posted 6 months ago. May 05, 2017 - 11:25 PDT