Certain types of SKUs are not being recognized in the Shipwire Platform
Resolved
This incident has been resolved.
Posted Oct 06, 2017 - 22:26 PDT
Monitoring
We have implemented a fix to address the false hold being applied to orders with Virtual Kits or Bundles. We apologize for any inconvenience this may have caused.
Posted Oct 05, 2017 - 22:34 PDT
Investigating
Some orders coming into the Shipwire platform via API or Cart connections that include Virtual Kits or Bundles SKUs are going on hold due to the SKU not being recognized.
Posted Oct 05, 2017 - 19:08 PDT
This incident affected: API (REST API (API v3)).