CEVA Warehouse System Outage: March 5, 2024
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 13:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2024 - 08:16 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 05, 2024 - 13:48 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 05, 2024 - 12:56 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 05, 2024 - 11:31 PST
Identified
Hello,
We have been notified of an issue within the CEVA network that will impact orders going to some of our warehouse facilities. This will impact all orders shipping out of our CEVA warehouse facilities. There is currently a system outage that is impacting orders from processing at those locations.

We are working with our partners closely in order to address the issue and should have an update in the next hour or two. We appreciate your patience and apologize for any inconvenience this may be causing. For any questions or concerns please contact Shipwire Customer Care at customercare@shipwire.com
Posted Mar 05, 2024 - 09:09 PST
This incident affected: Warehouses (Rancho Cucamonga, Carrollton, TX, Carol Stream, IL, Eastern Creek, AUS, Waalwijk, NLD, Harrisburg, PA).