Order Flow to Lancaster and Redlands Issue Encountered
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 19, 2017 - 08:44 PST
Monitoring
We have restored order flow to the Redlands and Lancaster facilities. Orders impacted by this issue have been sent to the warehouse and we will continue to monitor this to ensure that orders are going out to the warehouses as expected. We apologize for any inconvenience this may have caused.
Posted about 1 month ago. Dec 18, 2017 - 20:51 PST
Investigating
We have discovered that order flow to Redlands and Lancaster has encountered an issue and it is preventing orders from submitting to the warehouse. We do not anticipate at this time that this will disrupt orders from shipping out on time tomorrow. We are currently looking into the issue and will provide updates shortly.
Posted about 1 month ago. Dec 18, 2017 - 18:09 PST
This incident affected: Warehouses (Redlands, CA, Lancaster, PA).