Scheduled system maintenance planned for Friday, December 8, 2017
Incident Report for Shipwire
Resolved
Our maintenance has been completed and all systems are operational..
Posted 5 months ago. Dec 08, 2017 - 20:11 PST
Identified
We have scheduled system maintenance planned for Friday, December 8, 2017 at 4 p.m. PT. Shipwire's APIs and platform will face minimal interruption, but please plan accordingly.
Posted 5 months ago. Dec 08, 2017 - 14:01 PST
This incident affected: API (Legacy XML API (API v1), REST API (API v3), Webhooks), Carriers (Asendia, Australia Post, Canada Post, DHL eCommerce (Global Mail), DHL Express, DPD, FedEx, GLS (Netherlands), Hermes, Hong Kong Post, Netherlands Post, Purolator, Parcel Force, Royal Mail, StarTrack, TGX, TNT, Toll, UPS, USPS), and Warehouses (Redlands, CA, Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, New Lenox, IL, Lancaster, PA, Jonestown, PA, Tilburg, NLD, Laughton-Lewes, GBR, Tin Shui Wai, HKG, Mississauga, CAN, Richmond, CAN, Eastern Creek, AUS).