System upgrade at multiple facilities from April 13, 2018 to April 15, 2018
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 18, 2018 - 11:24 PDT
Monitoring
Starting Friday April 13th at 12:00PM PST and ending Sunday April 15th at 10:00AM PST (46 hour duration), Ingram Micro will be performing planned service maintenance. This will impact the following Warehouses and EDI communication with the Warehouses will stop during this time.

Mira Loma
Jonestown
Dallas
Millington
Carol Stream
Vancouver
Toronto
Netherlands
Australia

We apologize for any inconvenience this may cause. For any questions or concerns, please contact customercare@ingrammicrocommerce.com
Posted 3 months ago. Apr 04, 2018 - 14:34 PDT
This incident affected: Warehouses (Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, Jonestown, PA, Tilburg, NLD, Mississauga, CAN, Richmond, CAN, Eastern Creek, AUS).