Orders not importing into Shipwire for some merchants
Incident Report for Shipwire
Resolved
The issue has been confirmed as resolved. Once again, we apologize for any inconvenience this may have caused
Posted about 1 month ago. Jul 13, 2018 - 20:15 PDT
Identified
Today 7/11, between 14:00 PDT to 15:00 PDT, we discovered an issue where some merchants with orders ready to be fulfilled by the Shipwire platform were not imported from their shopping carts.

We have identified the issue and we will reimport any orders that may have been impacted by it. We will continue to monitor order flow and apologize for any inconvenience this may have caused.
Posted about 1 month ago. Jul 11, 2018 - 21:21 PDT
This incident affected: API (REST API (API v3)).