Shipwire BETA maintenance August 23, 2023 at 02:00 AM PST
Resolved
This incident has been resolved.
Posted Aug 23, 2023 - 02:34 PDT
Monitoring
Hello,

We want to inform you about an upcoming maintenance activity that is scheduled for our Beta environment.
Maintenance will commence on August 23rd, 2023 at 02:00 AM PST. During this maintenance, our technical team will be performing necessary updates and improvements to enhance the performance and reliability of the database that services our Beta environment. While we anticipate the downtime to be minimal, please be advised that there might be a 5 to 10-minute period of unavailability during the maintenance window.

We understand the importance of our services to your work, and we will do everything possible to keep the downtime to a minimum. We apologize for any inconvenience this may cause. Thank you for your cooperation and continued support. If you have any questions or concerns, please don't hesitate to reach out to our Customer Care team at customercare@shipwire.com .
Posted Aug 21, 2023 - 09:53 PDT
This incident affected: Merchant portal (Beta).