Shipwire searchbar not returning results for some orders created in Jan 2024
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 09:20 PST
Update
We will run the fix tonight at 9 PM PST, Our fix will import the affected orders created in this month. We will update this page once the fix is implemented, and all Orders from Jan 2024 can be searched from the UI.
Posted Jan 17, 2024 - 13:56 PST
Monitoring
We are currently experiencing issues with the Shipwire platform search bar failing to return results for some orders created in Jan 2024. We are actively working on a fix.

A current workaround is to use Activity History to view those selected orders. We appreciate your understanding and cooperation. We apologize for any inconvenience this may cause. For any questions or concerns please contact Shipwire Customer Care at customercare@shipwire.com
Posted Jan 17, 2024 - 13:54 PST
This incident affected: Merchant portal (Search).