Millington Fulfillment Center Temporarily Closed Due to Inclement Weather
Resolved
We are pleased to share that the Millington, TN warehouse has returned to normal operations and all backlogs from the earlier weather-related disruption have been fully cleared out as of Thursday afternoon.

Thank you for your patience and understanding during this unusual event. We appreciate your partnership. For any questions or concerns please contact customercare@shipwire.com.
Posted Jan 26, 2024 - 08:07 PST
Update
The Millington warehouse continues to operate at full capacity and expects to have both inbound and outbound backlogs cleared by the end of this week. If you are not seeing shipping confirmations for your orders by that time, please contact customercare@shipwire.com for additional assistance.

Thank you for your ongoing patience and understanding as the warehouse and carriers continue to recover from these severe weather events. We appreciate your partnership!
Posted Jan 23, 2024 - 14:25 PST
Update
We are pleased to announce that the Millington warehouse is fully operational today. All teams will be working overtime in order to clear backlogs as quickly as possible on a first in, first out basis. Carrier services are also resuming for both inbound and outbound shipments.

We will continue to monitor the situation and provide updates as information becomes available. Thank you for your continued support and patience. For any questions or concerns please contact customercare@shipwire.com.
Posted Jan 22, 2024 - 09:28 PST
Update
The Millington warehouse opened today with reduced staffing due to ongoing sub-freezing weather and hazardous road conditions which make travel in the area extremely difficult. The warehouse does plan to operate on Sunday in an effort to continue reducing order backlogs from the end of the week.

We will continue to monitor the situation and provide updates as information becomes available. We apologize for any inconvenience this may be causing. For any questions or concerns please contact customercare@shipwire.com.
Posted Jan 20, 2024 - 10:36 PST
Update
Due to worsening weather and hazardous travel conditions in the Millington/mid-south region, the warehouse will be closed for today, January 19th. The team is evaluating the possibility of operating over the weekend, weather and conditions permitting, to work through order backlogs as quickly as possible.

We will continue to post additional updates as information becomes available. For any questions or concerns please contact customercare@shipwire.com.
Posted Jan 19, 2024 - 08:35 PST
Update
The Millington warehouse is continuing with operations today with limited capacity due to ongoing inclement weather throughout the area. Carrier services continue to be impacted by poor/icy road conditions as well. The team is working through the order backlog on a first in/first out basis and, conditions permitting, anticipates operating Saturday and Sunday in an effort to further reduce the backlog.

We will continue to monitor the situation and provide updates as information becomes available. Thank you for your ongoing patience and understanding. For any questions or concerns please contact customercare@shipwire.com.
Posted Jan 18, 2024 - 08:29 PST
Update
The Millington warehouse has resumed limited operations today, Jan. 17th. They are operating at approximately 25% capacity and carrier services are delayed as the area continues to recover from the effects of serious inclement weather.

We will continue to monitor the situation and provide updates as information becomes available. Thank you for your patience and understanding. For any questions or concerns please contact customercare@shipwire.com.
Posted Jan 17, 2024 - 09:21 PST
Monitoring
The Millington/Mid-South area is currently experiencing severe weather which has necessitated the temporary closure of our Millington, TN warehouse operations. The weather has also impacted UPS and FedEx operations in the area as well.

We will continue to monitor the situation and provide updates as information becomes available. We apologize for any inconvenience this may be causing. For any questions or concerns please contact customercare@shipwire.com.
Posted Jan 16, 2024 - 10:16 PST
This incident affected: Warehouses (Millington, TN).