December 25, 2023 - Site Outage – Reno, NV and Lancaster, PA
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 10:59 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 10, 2024 - 13:02 PST
Monitoring
A fix has been implemented for Reno and Lancaster and orders have resumed being shipped from those locations. We are in the process of applying tracking information to the orders that have been shipped. While it may take a few days for these facilities to process the backlog of orders, we will be closing out orders as we receive shipping confirmation.

We apologize for any inconvenience this may be causing. If you have any questions or concerns, please don't hesitate to reach out to our Customer Care team at customercare@shipwire.com
Posted Jan 02, 2024 - 17:50 PST
Update
Hello,
The teams at the Reno and Lancaster facilities continue making every effort to resume normal business operations but at the time of this update, they expect this incident to affect their ability to resume their normal level of service on Saturday December 30. We will continue to monitor the situation and provide additional updates.
We appreciate your patience as we work to resolve this issue. Once again we apologize for any inconvenience this may be causing. If you have any questions or concerns, please don't hesitate to reach out to our Customer Care team at customercare@shipwire.com
Posted Dec 29, 2023 - 15:44 PST
Update
The investigation into the incident identified on December 24, 2023, remains ongoing. While our partner is making every effort to resume normal business operations , we have been informed that this incident will affect their ability to resume normal level of service until Saturday.

Once again we apologize for any inconvenience this may be causing. If you have any questions or concerns, please don't hesitate to reach out to our Customer Care team at customercare@shipwire.com
Posted Dec 29, 2023 - 10:04 PST
Identified
Hello,
While our partner has restored order submissions to Reno and Lancaster, they have yet to resume shipping orders out. They are still running scans against their management system and hope to resume shipping orders out tomorrow. We are monitoring the situation and keep you updated on further developments to come.

Once again we apologize for any inconvenience this may be causing. If you have any questions or concerns, please don't hesitate to reach out to our Customer Care team at customercare@shipwire.com
Posted Dec 27, 2023 - 10:41 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 27, 2023 - 07:23 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 26, 2023 - 17:57 PST
Update
We are continuing to investigate this issue.
Posted Dec 26, 2023 - 08:55 PST
Update
Hello,
We are still working with our partner to identify and restore service at these facilities. Once again we apologize for any inconvenience this may be causing. If you have any questions or concerns, please don't hesitate to reach out to our Customer Care team at customercare@shipwire.com
Posted Dec 26, 2023 - 08:55 PST
Investigating
Hello,
Our Reno and Lancaster fulfillment facilities are experiencing some networking issues which is preventing orders from being processed at those locations. This appears to be an issue with the local network. We are working with our partners to reestablish order flow to those facilities and will provide further updates shortly.

We apologize for any inconvenience this may be causing. If you have any questions or concerns, please don't hesitate to reach out to our Customer Care team at customercare@shipwire.com
Posted Dec 25, 2023 - 15:53 PST
This incident affected: Warehouses (Lancaster, PA, Reno, NV).