Shipwire searchbar not returning results for few orders created on Feb 22 2024
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 09:44 PST
Monitoring
We are currently experiencing issues with the Shipwire platform search bar failing to return results for some orders created on Feb 22 2024. We are actively working on a fix.

A current workaround is to use Activity History to view those selected orders. We appreciate your understanding and cooperation. We apologize for any inconvenience this may cause. For any questions or concerns please contact Shipwire Customer Care at customercare@shipwire.com
Posted Feb 22, 2024 - 09:32 PST
This incident affected: Merchant portal (Search).