Order Post API timeout
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 17, 2018 - 21:51 PDT
Investigating
We are investigating an order post API timeout issue. An order holds may be incorrectly reported for some orders. We apologize for any inconvenience this may have caused.

For any questions or concerns, please contact customercare@ingrammicrocommerce.com
Posted about 1 month ago. Aug 17, 2018 - 10:49 PDT
This incident affected: API (REST API (API v3)).