Shipwire Maintenance: February 12, 2024 at 8:00 PM PST
Resolved
This incident has been resolved.
Posted Feb 14, 2024 - 04:51 PST
Update
We have deployed the update to the Shipwire platform and are monitoring the system to ensure platform stability. While we have discovered an issue with invoices being generated, the rest of the Shipwire platform is operating as expected. We will continue to work on resolving the invoice issue along with monitoring logs for any additional issues that presents itself.

We appreciate your patience and apologize for any inconvenience this may have caused. For any questions or concerns please contact Shipwire Customer Care at customercare@shipwire.com
Posted Feb 12, 2024 - 23:04 PST
Identified
Hello,
This coming Monday February 12th, we will be deploying some enhancements to the Shipwire platform. Maintenance will begin at 8:00 PM PST and should last no more than 2 hours. These enhancements are focused on increasing Shipwire’s performance and stability so no changes will need to be made on any of our customers systems. While we expect little to no downtime to occur, we are advising that there could be some minimal downtime encountered.

We apologize for any inconvenience this may be causing. For any questions or concerns please contact Shipwire Customer Care at customercare@shipwire.com
Posted Feb 09, 2024 - 13:15 PST
This incident affected: Carriers (Asendia, Australia Post, Canada Post, DHL eCommerce (Global Mail), DHL Express, DPD, FedEx, GLS (Netherlands), Hermes, Hong Kong Post, Netherlands Post, Purolator, Parcel Force, Royal Mail, StarTrack, Toll, UPS, USPS, Yodel, ABM, SF Express), API (Legacy XML API (API v1), REST API (API v3), Webhooks), Merchant portal (Beta, Dashboard, Merchant Application, Search, www.shipwire.com, Business Reports), Connectors (Shipwire Shopify App), and Warehouses (Rancho Cucamonga, Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, New Lenox, IL, Lancaster, PA, Jonestown, PA, Tilburg, NLD, Laughton-Lewes, GBR, Shenzhen, CHN, Mississauga, CAN, Richmond, CAN, Eastern Creek, AUS, Hermosa, CA, Daventry, GBR, Waalwijk, NLD, Reno, NV, Rialto, CA, Grossbeeren, DE, Miami, FL, Monroe, NJ, Harrisburg, PA, Fontana, CA).