Technical Difficulties with ABM Parcel Premium
Resolved
This incident has been resolved.
Posted Mar 12, 2021 - 15:05 PST
Monitoring
Please be advised that effective immediately, the Daventry, GBR carrier service ABM Parcel Premium will be unavailable in the Shipwire Platform until further notice. The Shipwire Platform is experiencing technical difficulties with ABM Parcel Premium that must be resolved before the service can be used again.

We are monitoring this situation closely and will continue to provide updates as more information becomes available
Posted Feb 25, 2021 - 13:35 PST
This incident affected: Warehouses (Daventry, GBR) and Carriers (ABM).