February 14, 2024 - Some orders not dropping to warehouse
Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 06:33 PST
Monitoring
Order flow has been restored and we are seeing orders submit to the warehouses for shipping. We are monitoring order flow in order to ensure they continue to go out unimpeded.

We apologize for any inconvenience this may have caused. For any questions or concerns please contact Shipwire Customer Care at customercare@shipwire.com
Posted Feb 14, 2024 - 09:24 PST
Investigating
We are currently looking into an issue where some orders are unable to be submitted to their assigned warehouse. We will provide an update to this incident within the next hour or two.

We apologize for any inconvenience this may be causing. For any questions or concerns please contact Shipwire Customer Care at customercare@shipwire.com
Posted Feb 14, 2024 - 08:34 PST
This incident affected: Warehouses (Rancho Cucamonga, Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, New Lenox, IL, Lancaster, PA, Jonestown, PA, Tilburg, NLD, Laughton-Lewes, GBR, Shenzhen, CHN, Mississauga, CAN, Richmond, CAN, Eastern Creek, AUS, Hermosa, CA, Daventry, GBR, Waalwijk, NLD, Reno, NV, Rialto, CA, Grossbeeren, DE, Miami, FL, Monroe, NJ, Harrisburg, PA, Fontana, CA) and Merchant portal (Merchant Application).