Shipwire searchbar not returning results for some orders
Resolved
This incident has been resolved.
Posted Jan 15, 2024 - 19:21 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 12, 2024 - 06:46 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2024 - 06:45 PST
Update
Our engineerings will be working through the night in order to restore the search bar functionality. We expect this feature to resume no later than 7:00 AM PST.

Once again, we apologize for how long this is taking and any difficulties that you or your customers are experiencing because of it. For any questions or concerns please contact Shipwire Customer Care at customercare@shipwire.com
Posted Jan 11, 2024 - 19:57 PST
Update
With the complete restoration of the search feature taking longer then we anticipated, we are working on making the past 3 months of orders searchable within the Shipwire UI while the complete restoration of order history is underway. We expect that the past 3 months of order will be searchable by 8:00 PM PST.
Once again, we apologize for any inconvenience this may be causing. For any questions or concerns please contact Shipwire Customer Care at customercare@shipwire.com
Posted Jan 11, 2024 - 16:57 PST
Update
Our engineers continue to work on restoring our search functionality. We are closely monitoring its progress and we are pushing for a resolution to happen at 4:00 PM PST.

Once again, we apologize for how long this is taking and any difficulties that you or your customers are experiencing because of it. For any questions or concerns please contact Shipwire Customer Care at customercare@shipwire.com
Posted Jan 11, 2024 - 13:26 PST
Update
While our reindexing continues to run, some of our customers have had the search bar feature restored while others are unable to run a search or see a partial list of their orders returned. Our engineers continue to work on restoring our search functionality. We are closely monitoring its progress and we are pushing for a resolution to happen at 12:00 PM PST.

Once again, we apologize for how long this is taking and any difficulties that you or your customers are experiencing because of it. For any questions or concerns please contact Shipwire Customer Care at customercare@shipwire.com
Posted Jan 11, 2024 - 06:46 PST
Update
Our Engineers estimate that the reindex will finish around 2:00 AM PST. We apologize for the amount of time it has taken to perform this and wish to thank you for your continued patience.

Once again, we apologize for any inconvenience this may be causing. For any questions or concerns please contact Shipwire Customer Care at customercare@shipwire.com
Posted Jan 10, 2024 - 20:39 PST
Update
Our engineers continue to work on restoring our search functionality. We are closely monitoring its progress and we are pushing for a resolution to happen at 8:00 PM PST tonight.
Once again, we apologize for how long this is taking and any difficulties that you or your customers are experiencing because of it. For any questions or concerns please contact Shipwire Customer Care at customercare@shipwire.com
Posted Jan 10, 2024 - 16:57 PST
Update
We have made great strides in rebuilding the search index, we are still in the process of rebuilding it. We apologize for the delay in resolving this issue and our new ETA is 4:30 PM PST for restoration of the search functionality.

For any questions or concerns please contact Shipwire Customer Care at customercare@shipwire.com
Posted Jan 10, 2024 - 14:36 PST
Identified
Hello,
We are still implementing the fix in order to address the issue with the search bar returning order results. While some customers may see orders results returned, others will not while we are importing order information into the search index that the Shipwire search bar uses. We plan for this to be completed no later than 2:30 PM PST but we will provide an update should that change. We will provide more updates on the status of the search bar issue shortly.

Once again, we apologize for any inconvenience this may be causing. For any questions or concerns please contact Shipwire Customer Care at customercare@shipwire.com
Posted Jan 10, 2024 - 12:47 PST
Monitoring
Our engineering team has implemented a fix and we are continuing to monitor this issue. For any questions or concerns, please contact customercare@shipwire.com.
Posted Jan 10, 2024 - 10:07 PST
Identified
We are currently experiencing issues with the Shipwire platform search bar failing to return results for orders posted. We are actively working on a fix.

A current workaround is to use Activity History to view those selected orders. We appreciate your understanding and cooperation. We apologize for any inconvenience this may cause. For any questions or concerns please contact Shipwire Customer Care at customercare@shipwire.com
Posted Jan 10, 2024 - 10:05 PST
This incident affected: Merchant portal (Search).