Feb 1 2024 - Site Outage – Eastern Creek AU, Mississauga CAN, Waalwijk NLD, Jonestown PA, Millington TN, Hermosa CA, Carol Stream IL,Carrollton TX, Shenzhen CHN, Ontario CA and Harrisburg-B
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 23:32 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 01, 2024 - 14:56 PST
Monitoring
Hello,

Our Eastern Creek AU, Mississauga CAN, Waalwijk NLD, Jonestown PA, Millington TN, Carrollton TX, Shenzhen CHN, Carol Stream IL, Hermosa CA, Ontario CA and Harrisburg-B fulfillment facilities are experiencing some networking issues which is preventing orders from being processed at those locations. This appears to be an issue with the local network. We are working with our partners to reestablish order flow to those facilities and will provide further updates shortly.

We apologize for any inconvenience this may be causing. If you have any questions or concerns, please don't hesitate to reach out to our Customer Care team at customercare@shipwire.com
Posted Feb 01, 2024 - 14:32 PST
This incident affected: Warehouses (Carrollton, TX, Millington, TN, Carol Stream, IL, Jonestown, PA, Tilburg, NLD, Shenzhen, CHN, Mississauga, CAN, Richmond, CAN, Eastern Creek, AUS, Hermosa, CA, Waalwijk, NLD, Harrisburg, PA).