Stock transition failure for some orders.
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 12:51 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2024 - 06:27 PST
Identified
The issue has been identified and we have currently working on addressing the orders that were impacted by it. The issue stems from an update we deployed to the platform earlier in the week and we rolled that change back.

We apologize for any inconvenience this may have causing. For any questions or concerns please contact Shipwire Customer Care at customercare@shipwire.com
Posted Jan 31, 2024 - 12:18 PST
Investigating
Hello,
We are investigating into an issue where SKUs in some orders did not properly transition into the correct bucket/status. This problem occurred when the order was submitted to the warehouse for shipping so the impacted bucket is the Reserved + Shipping + Shipped buckets. We will provide an update in the next hour or two.

We apologize for any inconvenience this may be causing. For any questions or concerns please contact Shipwire Customer Care at customercare@shipwire.com
Posted Jan 31, 2024 - 11:20 PST
This incident affected: Merchant portal (Dashboard, Merchant Application, Business Reports).