2023 Holiday Planning Information Page
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 14:19 PST
Update
We are continuing to monitor for any further issues.
Posted Oct 23, 2023 - 16:33 PDT
Monitoring
Dear Valued Customer,

Peak season is rapidly approaching and Shipwire wants to ensure you’re informed about important updates so that you can make the most of the holiday season. To that end, we’re pleased to announce our 2023 Holiday Season information page is now available on our website. This page is updated throughout peak season, so we recommend you visit the site weekly for the latest updates, including:

- fulfillment center closures and modified schedules
- inbound (ASN) delivery timelines for Black Friday and related blackout periods (if any)
- availability of Value-Added-Services (VAS) during the holiday season
- and our 2023 Carrier Calendar with information on temporary peak surcharge dates, shipping cutoff dates for holiday deliveries, and service modifications

We look forward to partnering with you for a great holiday season!
Posted Oct 23, 2023 - 16:32 PDT
This incident affected: Merchant portal (www.shipwire.com).