Beta System Maintenance Saturday September 23, 2023 at 8:00 pm PST
Resolved
This incident has been resolved.
Posted Sep 25, 2023 - 07:53 PDT
Identified
We want to inform you about an upcoming maintenance activity that is scheduled for our Beta environment.
Maintenance will commence on Saturday September 23, 2023 at 8:00 pm PST. During this maintenance, our technical team will be performing necessary updates and improvements to enhance the performance and reliability of our Beta environment. We do anticipate some down time to arise which will last about 5 to 10 minutes.

We understand the importance of our services to your work, and we will do everything possible to ensure the downtime is minimal. We apologize for any inconvenience this may cause. Thank you for your cooperation and continued support. If you have any questions or concerns, please don't hesitate to reach out to our Customer Care team at customercare@shipwire.com .
Posted Sep 20, 2023 - 16:01 PDT
This incident affected: Merchant portal (Beta).