Carrier Service Interruptions in Lancaster County - Pennsylvania
Resolved
We are pleased to share that our Lancaster, PA warehouse was able to coordinate additional carrier pickups over the weekend to alleviate their shipping backlog. The warehouse and carrier services are operating at normal capacity as of today.

Thank you for your patience and understanding as we worked through the challenges introduced by severe weather events in the area. For any questions or concerns please contact customercare@shipwire.com.
Posted Jan 22, 2024 - 09:39 PST
Monitoring
Due to inclement weather, most of our carrier pickups out of the Lancaster, PA warehouse have been cancelled due to travel bans on commercial vehicles on various interstates connecting into Lancaster County. We are working closely with carriers to get additional capacity this weekend and into Monday.

If you do not see any tracking events on packages, please continue to monitor Monday evening into Tuesday morning as you should see most packages starting to move through the various carrier networks by then. We will continue to post additional updates as information becomes available. For any questions or concerns please contact customercare@shipwire.com.
Posted Jan 19, 2024 - 16:30 PST
This incident affected: Warehouses (Lancaster, PA).